• slider image 51
  • slider image 52
  • slider image 53
:::
重要 張峯認 - 弱點通告 | 2019-05-16 | 人氣:880
風險等級: 高度威脅
摘  要:

Samba 產品存在安全性弱點,建議請管理者儘速評估更新,以降低受駭風險! 

 
影響系統:
  • Samba 4.10.2 (含)之前的版本
  • Samba 4.9.7 (含)之前的版本
  • Samba 4.8.11 (含)之前的版本
 
解決辦法:

請參考 Samba 官網下載更新至建議最新版本

 
細節描述:

近日 Samba 發現安全性弱點,遠端攻擊者可利用這些弱點,造成受影響的系統的資料外洩及篡改。

該弱點會使遠程攻擊者可以使用非特權用戶透過非Kerborized憑證進行身份驗證,再攔截 從伺服器到 KDC 的封包來更改請求的用戶名稱以提升其權限。
 
參考資訊:

US-CERT (2019/05/14)
Samba (2019/05/14)

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。

:::

PCHappy相關服務

好站推薦

[ more... ]

線上用戶

15人線上 (8人在瀏覽本站消息)

會員: 0

訪客: 15

更多…

本站統計資料

版權聲明
Creative Commons License
PageRank:
Check PageRank
資助本站:

本站信息

管理員