• slider image 51
  • slider image 52
  • slider image 53
:::
緊急 張峯認 - 弱點通告 | 2019-03-28 | 人氣:906
風險等級: 高度威脅
摘  要:

Apple 多個產品存在安全性弱點,遠端攻擊者可利用其中一些漏洞來控制受影響的系統。

目前已知會受到影響的版本如下:
iOS 12.2 之前版本
Xcode 10.2 之前版本
tvOS 12.2 之前版本
macOS Mojave 10.14.4 之前版本
Safari 12.1 之前版本
iTunes 12.9.4 for Windows 之前版本
iCloud for Windows 7.11 之前版本

 
解決辦法: 請參考 Apple 官網下載更新至建議最新版本  
細節描述:

Apple 多個產品存在安全性弱點,已發佈安全性更新。

攻擊者利用惡意程式進行權限提升、覆蓋任意文件、任意程式碼執行、機敏機訊洩漏與查看、造成記憶體損壞與系統中止、偽造郵件簽章、繞過沙盒限制、追蹤用戶 與設備、確認內核設計並讀取、惡意字串導致阻斷服務攻擊、惡意字體導致程序洩漏 繞過Gatekeeper檢查、解除與安裝程式,不需要密碼、執行跨網站指令碼。

 
參考資訊:

Apple support(2019/03/25)
Us-cert(2019/03/25)

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。

:::

PCHappy相關服務

好站推薦

[ more... ]

線上用戶

5人線上 (2人在瀏覽本站消息)

會員: 0

訪客: 5

更多…

本站統計資料

版權聲明
Creative Commons License
PageRank:
Check PageRank
資助本站:

本站信息

管理員