• slider image 51
  • slider image 52
  • slider image 53
:::
重要 張峯認 - 弱點通告 | 2018-06-26 | 點閱數: 1401
風險等級: 高度威脅
摘  要:

Linux 存在安全性弱點,遠端攻擊者可利用內核的/trace/trace_events_filter.c 未過濾參數,透過perf_event_open 撰寫錯誤參數後與利用nmap 工具送出攻擊封包,造成主機阻斷服務,目前官方已發布更新。

目前已知會受到影響的版本為Linux Kernel 4.17.2之前版本。

 
影響系統:
  • Linux Kernel 4.17.2之前版本
 
解決辦法:

請參考linux 官網下載更新至建議最新版本

 
細節描述:

近日 Linux Kernel發布安全更新,可能使遠端攻擊者利用該弱點造成阻斷服務。
Linux 存在安全性弱點,遠端攻擊者可利用內核的/trace/trace_events_filter.c 未過濾參數,透過perf_event_open 撰寫錯誤參數後與利用nmap 工具送出攻擊封包,造成主機阻斷服務,目前官方已發布更新

 
參考資訊:

Vulnerability Center(2018/06/25)
CVE Detail(2018/06/25)
Linux Git(2018/06/25)

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。

:::

PCHappy相關服務

好站推薦

[ more... ]

線上用戶

7人線上 (2人在瀏覽本站消息)

會員: 0

訪客: 7

更多…

本站統計資料

版權聲明
Creative Commons License
PageRank:
Check PageRank
資助本站:

本站信息

管理員