• slider image 51
  • slider image 52
  • slider image 53
:::
緊急 張峯認 - 弱點通告 | 2018-06-11 | 點閱數: 1390
風險等級: 高度威脅  
摘  要:

Adobe 已經發佈安全更新以解決 Adobe Flash Player 的弱點,可能允許遠端攻擊者利用該弱點來控制受影響的系統。

目前已知會受到影響的產品為 Adobe Flash Player。 

影響系統:
  • Adobe Flash Player Desktop Runtime 29.0.0.171 (含)之前版本 (Windows、Macintosh、Linux)
  • Adobe Flash Player for Google Chrome 29.0.0.171 (含)之前版本 (Windows、Macintosh、Linux、Chrome OS)
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 29.0.0.171 (含)之前版本 (Windows 10、8.1)
解決辦法:

請參考 Adobe 官網下載更新至建議最新版本

細節描述:

Adobe 發布安全更新,以解決 Adobe Flash Player 的弱點。

Adobe Flash Player 堆疊溢出弱點會造成遠端攻擊者透過電子郵件來散佈遭嵌入惡意 Flash Player 內容的 Office 文件檔,當文件檔被打開時,藉由此弱點來執行任意程式碼。

其他弱點包括整數溢出錯誤和越界寫入的問題,可能導致訊息洩漏等風險。

參考資訊:

Us-cert(2018/06/07)
Adobe Flash Player (2018/06/07)
The Hacker News (2018/06/07)

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。

:::

PCHappy相關服務

好站推薦

[ more... ]

線上用戶

5人線上 (4人在瀏覽本站消息)

會員: 0

訪客: 5

更多…

本站統計資料

版權聲明
Creative Commons License
PageRank:
Check PageRank
資助本站:

本站信息

管理員