• slider image 51
  • slider image 52
  • slider image 53
:::
緊急 張峯認 - 弱點通告 | 2019-01-25 | 點閱數: 993
風險等級: 高度威脅
摘  要:

Apple 近日發佈更新以解決 Apple 多個產品及作業系統安全性弱點,遠端攻擊者可能利用該弱點來任意執行程式碼。

目前已知會受到影響的產品為 iCloud、Safari、watchOS、tvOS、macOS、iOS。 

 
影響系統:
  • iCloud for Windows 7.9 (含)之前版本
  • Safari 12.0.2 (含)之前版本
  • watchOS 5.1.2 (含)之前版本
  • tvOS 12.1.1 (含)之前版本
  • macOS Mojave 10.14.2 (含)之前版本
  • iOS 12.1.2 (含)之前版本
 
解決辦法: 請參考 Apple 官網下載更新至建議最新版本  
細節描述:

Apple 已發布多個安全更新,這些更新解決了 iCloud、Safari、watchOS、tvOS、macOS、iOS 的一個重要弱點。遠端攻擊者可能利用SQLite、WebKit中的弱點導致程式碼被任意執行。

 
參考資訊:

Us-cert(2019/01/22)
Apple(2019/01/22)

 

網友個人意見,不代表本站立場,對於發言內容,由發表者自負責任。

:::

PCHappy相關服務

好站推薦

[ more... ]

線上用戶

5人線上 (3人在瀏覽本站消息)

會員: 0

訪客: 5

更多…

本站統計資料

版權聲明
Creative Commons License
PageRank:
Check PageRank
資助本站:

本站信息

管理員